Intermittent RingCentral SIP Guest Join Call Failures
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 09:24 UTC
Monitoring
Issue has been identified and a fix has been applied. We are currently monitoring.
Posted Oct 12, 2024 - 09:08 UTC
Investigating
Pexip is currently investigating an issue with intermittent RingCentral SIP Guest Join call failures.
Posted Oct 12, 2024 - 07:08 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.