Cloud One Touch Join: New meetings and meeting changes were taking longer than usual to reach endpoints.
Incident Report for Pexip Service
Resolved
Microsoft has confirmed all API issues resolved. Cloud OTJ remains normal.
Posted Jun 06, 2023 - 16:13 UTC
Update
We continue to monitor the situation, and will update later this morning.
Posted Jun 06, 2023 - 08:22 UTC
Monitoring
Microsoft have identified and reverted the change which caused this outage. We are no longer seeing errors at the API. Cloud OTJ is restored to normal. We will monitor for the next few hours and update as necessary.
Posted Jun 05, 2023 - 16:39 UTC
Identified
Issue is due to Microsoft API accessibility issues (The APIs we use to gather calendar data)
Microsoft issue codes: MO571683 and EX571516
Issue is no longer causing new meetings and updates to fail - however some new meetings / updates may be delayed
Posted Jun 05, 2023 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 15:23 UTC
Investigating
Cloud One Touch Join:
New meetings and meeting changes are not being made available to endpoints.
Existing meetings will remain available.
We are investigating the issue.
Posted Jun 05, 2023 - 15:23 UTC
This incident affected: One-Touch Join.