Limited Service Interruption in Toronto
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Oct 06, 2020 - 23:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 18:32 UTC
Monitoring
Node is currently online and functioning properly
Posted Oct 06, 2020 - 16:18 UTC
Investigating
Some customers may have experienced call drops and/or missing call data in our Analytics Tool due to an unexpected server reboot.
Posted Oct 06, 2020 - 16:17 UTC
This incident affected: Analytics.