Sydney PoP Outage - GCP
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 18:33 UTC
Monitoring
The cause of this outage at the Sydney PoP has been rectified. The PoP has been placed back in to production and calls to MS Teams, Google Meet and VMR's are routing normally.

Call routing for registered endpoints and MMV clients may be impacted by connection failures in some call scenarios.

We will continue to monitor stability of this location and provide updates as the situation progresses.
Posted Jun 21, 2022 - 01:18 UTC
Identified
The cause of this issue at the Sydney PoP has been identified and the Ops teams are continuing to work to resolve this issue.
Posted Jun 20, 2022 - 23:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 21:43 UTC
Investigating
We are currently experiencing an outage of the Sydney PoP (Google) which is impacting calls and registrations for this location.

The PoP has been removed from production as we investigate this issue, all services impacted are being routed via alternative PoPs.
Posted Jun 20, 2022 - 21:37 UTC
This incident affected: Public internet peering, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.