End Users are unable update PINs and update user info

Incident Report for Pexip Service

Resolved

No further issues have been observed or reported and all systems are operational at this time.
Posted May 03, 2023 - 13:06 UTC

Monitoring

A fix has been implemented and we are currently validating the fix.
Posted May 03, 2023 - 12:48 UTC

Identified

An issue has been observed affecting end users of pexip.me and Pexip Control Center

Users are currently unable to:
- Update PIN codes for VMRs
- Reset passwords for pexip.me and Control Center
- Complete new user on-boarding for pexip.me and Control Center
Posted May 03, 2023 - 12:31 UTC
This incident affected: Registration and Call Service and VMR service.