New Call Setup and access to Control Center are currently not accessible
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Oct 25, 2024 - 15:20 UTC
Monitoring
The Ops team has completed validation and is continuing to monitor for issues.
Posted Oct 25, 2024 - 14:10 UTC
Update
We have rolled out a fix and are beginning to see normalization, are continuing to validate the service.
Posted Oct 25, 2024 - 13:58 UTC
Identified
We have identified an issue with new calls are failing to setup and access to Control Center is also not working.

The Ops teams are working to revert a recent change and we anticipate calls and Control Center will be working again soon.
Posted Oct 25, 2024 - 13:15 UTC
This incident affected: Control Center, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.