We are currently experiencing issues with MMV client calling point to point and into VMRs
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jun 15, 2020 - 15:59 UTC
Monitoring
The issue has been identified and fixed. Affected MMV calls are still being monitored
Posted Jun 15, 2020 - 11:31 UTC
Investigating
We are currently investigating this,
Posted Jun 15, 2020 - 10:25 UTC
This incident affected: Registration and Call Service and VMR service.