Zoom Rooms Unable to Join Teams Meetings as Guest via Calendar Join Button

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 07:11 UTC

Monitoring

Zoom Engineering has rolled out a fix for this issue. To ensure the update takes effect, Zoom Rooms might need to be restarted to fetch the latest configuration. We are actively monitoring to ensure the issue is fully resolved.
Posted Jul 02, 2025 - 10:24 UTC

Identified

We have identified an issue where Zoom Rooms may fail to join Microsoft Teams Meetings via the Calendar “Join” button if the invitation does not include CVI (Cloud Video Interop) details. The issue has been reported to Zoom Engineering, and we are working together to resolve it.

Workaround: Use the Microsoft Teams button to start the call manually.
Posted Jul 01, 2025 - 19:28 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.