Users from South Africa may experience difficulty connecting some calls
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2021 - 13:59 UTC
Identified
We have identified an issue where users may have difficulty connecting some calls.

We are working with our network provider to resolve this issue, our network provider estimates that this issue will be resolved by the end of business in the Americas region.
Posted Aug 30, 2021 - 12:47 UTC
This incident affected: QoS Backbone.