P2P calls from Pexip MMV clients issues
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 07, 2019 - 11:03 UTC
Update
We are continuing to monitor for any further issues.
Posted 8 days ago. Sep 07, 2019 - 11:02 UTC
Monitoring
A fix has been implemented, which will take some time to roll out and we are monitoring the results.
Posted 9 days ago. Sep 06, 2019 - 13:39 UTC
Identified
The operations team has identified calls drops between 30 seconds - 180 seconds from and to Pexip MMV clients.
The issue has been identified and we are currently working on a fix.
Posted 9 days ago. Sep 06, 2019 - 10:55 UTC
This incident affected: Registration and Call Service.