Some calls from the Pexip app for iOS are ending prematurely

Incident Report for Pexip Service

Resolved

The issue is now resolved.
Posted May 06, 2026 - 11:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 16:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 30, 2026 - 14:54 UTC

Identified

The issue has been identified and a mitigation is being deployed within the service.
Posted Apr 30, 2026 - 09:05 UTC

Investigating

We are investigating an issue where calls from the Pexip app for iOS to Pexip Service VMRs are ending prematurely. Affected customers should use the My Meeting Video (MMV) iOS app, now available for download at https://apps.apple.com/us/app/pexip-my-meeting-video/id1018923867
Posted Apr 28, 2026 - 16:13 UTC
This incident affected: My Meeting Video (MMV) soft clients.