Slow convergence of video on Google Meet Gateway calls
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Oct 06, 2020 - 13:52 UTC
Monitoring
The fix has been rolled out to all but a few outlying locations. Through monitoring we can see that there has been no Google Hangout calls to locations without the fix since 2020-09-28 0830UTC.
Posted Sep 28, 2020 - 15:00 UTC
Identified
We are investigating an issue with slow convergence of video and content sharing between Google Hangouts calls via our Google Hangout Gateway service. Calls are working but can take up to a minute to converge.
Posted Sep 25, 2020 - 14:28 UTC
Update
In conjunction with Google, we have identified the root cause of the issue and a fix is currently being rolled out. This is expected to be completed by Monday in all regions.
Posted Sep 25, 2020 - 14:27 UTC
Investigating
We are investigating an issue with slow convergence of video and content sharing between Google Hangouts calls via our Google Hangout Gateway service. Calls are working but can take up to a minute to converge.
Posted Sep 23, 2020 - 15:05 UTC
This incident affected: Google Hangouts Meet Interoperability Service.