Some Teams CVI users within the Americas region may have been unable to connect to Teams meetings.
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 16:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2022 - 13:35 UTC
Monitoring
The VCops team has mitigated the issue at this time and is working with Microsoft to determine root cause.
Posted Jul 14, 2022 - 13:17 UTC
Identified
Some Teams CVI users within the Americas region may have encountered issues connecting to meetings from 13:00:56 UTC to 13:12:54 UTC.
Posted Jul 14, 2022 - 13:01 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.