Intermittent Teams setup issues
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 13:46 UTC
Monitoring
A fix has been implemented, we expect things to be back in working state, however we are monitoring the situation.
Posted Sep 28, 2020 - 11:02 UTC
Investigating
We are observing intermittent call setup issues for Teams CVI calls in Europe, and we are working with an upstream provider to investigate further.
Posted Sep 28, 2020 - 07:43 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.