Some H323 and Skype for Business calls might not be able to connect in the Americas
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Nov 02, 2021 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 11:40 UTC
Identified
An issue has been identified that might cause some H323 and Skype for Business calls to fail. As a precautionary measure, calls from Skype for Business clients and H323 devices located in the Americas are being routed to other PoPs as we continue working on this issue.

The cause has been identified and we are working to resolve this problem.
Posted Nov 02, 2021 - 09:13 UTC
This incident affected: Registration and Call Service.